"Microsoft Outlook Synchronization Service Failed. Please contact the device manufacturer." (191374)
The information in this article applies to:
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Outlook 98
- Microsoft Outlook 97
This article was previously published under Q191374 SYMPTOMS
When you attempt to synchronize information between your Windows CE device
and your computer, the synchronization may not work correctly, and you may
receive the following error message:
Microsoft Outlook Synchronization Service Failed. Please contact the
manufacturer of the device.
CAUSE
This problem can occur if a recurring appointment is damaged.
RESOLUTION
To resolve this problem, locate, delete, and then re-create the damaged
recurring appointment. To do so, use the following steps:
- Open Outlook 97 or 98, and then click Calendar.
- On the View menu, click Current View, and then click Recurring
Appointments.
- Click to select a recurring appointment, and then click Select All on
the Edit menu.
- Right-click a recurring appointment, click Move To Folder, and then
double-click Inbox. A composed e-mail message appears containing all of
your recurring appointments.
- Manually synchronize your computer with the Windows CE device. For
information about how to manually synchronize your computer with the
Windows CE device, click Start, click Programs, click Microsoft
Windows CE Services, click Help, type synchronizing on the Index tab, and then double-click the
"Synchronzing manually" topic.
- Move a recurring appointment from the composed mail message to your
calendar, and then manually synchronize your computer with the Windows
CE device.
- Repeat step 6 until the error message is displayed on your screen. When
the error message is displayed on your screen, click OK to close the
error message, and then record the scheduling information located in
the recurring appointment.
- Right-click the damaged recurring appointment, and then click Delete.
- Re-create a new recurring appointment with the information that you
recorded in step 7. For information about creating a recurring
appointment, open Outlook 97 or 98, click Contents and Index on the
Help menu, type recurring appointments on
the Index tab, and then double-click the "Scheduling" topic.
- Repeat steps 6-9 until all of your recurring appointments are returned
to your Calendar from the composed e-mail message.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows CE
Services versions 2.0 and 2.1.
Modification Type: | Major | Last Reviewed: | 11/26/2003 |
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Keywords: | kberrmsg kbHardware kbprb KB191374 |
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