Money 99 P&B: Payee Address Does Not Appear in Invoice (191322)



The information in this article applies to:

  • Microsoft Money 99 Business and Personal

This article was previously published under Q191322

SYMPTOMS

When you convert a Money (.mny) file from Money version 2.0 or 3.0 to Money 99 Personal and Business, the addresses for converted payees may not appear on your invoices.

CAUSE

This behavior can occur because the single field for payee addresses used in Money 2.0 and 3.0 is not supported in Money 99 Personal and Business.

RESOLUTION

To resolve this issue, for each payee you converted from Money 2.0 or 3.0, write down the payee address and other contact information, delete the payee, and then re-create the address. To do this:

  1. On the Money navigation bar, click Categories.
  2. In the left pane, click Payees.
  3. Click a payee you converted from Money 2.0 or 3.0, and then click Go To Payee.
  4. Note the address and other payee contact information, and then click Back on the Money navigation bar.
  5. Click Delete to delete the payee.
  6. On the Money navigation bar, click Accounts.
  7. On the Money navigation bar, click Categories.
  8. In the left pane, click Payees.
  9. Click New.
  10. In the Name box, type the payee's name, and then click OK.
  11. Click Go To Payee.
  12. Type the address and other payee contact information you noted in step 4, and then click Back on the Money navigation bar.
  13. Repeat these steps for each payee you converted from Money 2.0 or 3.0.

Modification Type:MajorLast Reviewed:2/23/2001
Keywords:kbprb KB191322