Cannot Log on to Network or Gain Access to Network Resources (191291)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 95

This article was previously published under Q191291

SYMPTOMS

You may be unable to log on to your network or gain access to network resources in Windows 95/98.

CAUSE

This behavior can occur if you bind the same protocol to a single network adapter multiple times. Windows 95/98 does not detect that the protocol is already bound to the network adapter, which results in you being able to add multiple instances of the protocol to the network adapter.

RESOLUTION

To resolve this behavior, remove all duplicate entries for the protocol in Network properties. To do so, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Network.
  2. In the list of installed network components, click a duplicate entry for the protocol, and then click Remove. Repeat this step for each duplicate entry in the list.
  3. Click OK, and then restart your computer when you are prompted to do so.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95 and Microsoft Windows 98.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbnetwork kbprb KB191291