Error Message: Couldn't Load Cmf.dll, Check BinDir in Xcm.ini (191269)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q191269 SYMPTOMS
After you upgrade from Microsoft Windows 3.1x to Windows 95 or Windows 98
and then open Control Panel, you may receive the following error message:
Couldn't load Cmf.dll, check BinDir in Xcm.ini
If you then click OK, Control Panel opens normally.
CAUSE
This behavior can occur if you have the Xerox Color Manager program
installed on your computer before you upgrade to Windows 95 or Windows 98.
RESOLUTION
To resolve this behavior, follow these steps:
- Click Start, point to Find, and then click Files Or Folders.
- In the Named box, type xcm*.cpl, and then
click Find Now.
- Rename any copies of the following files to a .old file extension:
For information about how to do so, click Start, click Help, click the
Index tab, type renaming, and then
double-click the Renaming Files topic.
- Repeat steps 1-3. Locate and rename the following file to a .old
extension:
- Restart your computer.
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kb3rdparty kberrmsg kbprb KB191269 |
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