XFOR: All Outbound IMC Mail NDRs: "We Do Not Relay" (191261)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
This article was previously published under Q191261 SYMPTOMS
Users and administrators of Microsoft Exchange may notice an non-delivery report (NDR) returned to them from the Internet Mail Connector that reads:
Your message did not reach some or all the intended recipients
The following recipient could not be reached.
The recipient name is not recognized.
Microsoft Exchange:IMS:Nwggsc.org:nwggsc.org
nt4_NWggsc(0000B0981) 751 twili => We do not relay
CAUSE
This problem may be caused routing changes made by the Internet
service provider to which Exchange Server is forwarding mail. The new host
is not accepting the mail and returns the error message, "We do not relay."
WORKAROUND
To work around this problem follow these steps:
- Confirm that the IP address of the Internet service provider (ISP) correctly corresponds to the mail exchanger server to which you are forwarding mail.
- Make sure that the configuration of the Internet Mail Service (Internet Mail Connector in version 4.0) is forwarding all messages to the host, and use the IP address to avoid complications with Domain Name Service (DNS).
- Confirm that a ping of the ISP's IP address is successful.
NOTE: In one case, pinging the old IP address of an ISP was still successful. This caused some confusion in the troubleshooting process.
- Check the domain name of the ISP using the NSLookup utility.
MORE INFORMATION
This problem was encountered when using a Microsoft Developer Network
(MSDN) connection to an ISP. It can happen, however, with any connection to
an ISP. This problem may happen in a new installation of Internet Mail
Service, but it can also happen with an Internet Mail Service that has
worked for months, after a change in the domain name of the ISP.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB191261 |
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