XWEB: Mailbox Hidden from GAL Is Not Usable in Outlook Web Access (191221)
The information in this article applies to:
- Microsoft Exchange Active Server Components 5.0
- Microsoft Outlook Web Access 5.5
- Microsoft Outlook Web Access 5.5 SP 1
This article was previously published under Q191221 SYMPTOMS
When you use the Outlook Web Access (OWA) client to try to open your
mailbox, you cannot do so. Logging on with your mailbox name returns the
following error message:
OWA was unable to get your inbox.
To try to logon again, click here.
Repeated attempts to log on fail, whether you use your mailbox alias or
your full SMTP address in the log-on dialog box.
CAUSE
Your mailbox has been configured to be hidden from the address book in the
Microsoft Exchange Administrator program. This option is selected in the
properties for the mailbox. On the Advanced tab, the "Hide from address
book" option is selected.
WORKAROUND
To work around this problem, clear the "Hide from address book" option in
the properties for the mailbox.
MORE INFORMATION
Because OWA uses a MAPI session for name resolution, a "hidden" recipient
cannot be resolved to a user name. This is by design.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbprb KB191221 |
---|
|