XCLN: Error Message: Can't Read Your Internet E-mail Profile (191194)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Outlook 97 8.0
- Microsoft Outlook 97 8.01
- Microsoft Outlook 97 8.02
- Microsoft Outlook 97 8.03
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
- Microsoft Outlook 98
This article was previously published under Q191194 SYMPTOMS
When you start the Microsoft Outlook client or Microsoft Exchange client,
the following error message may appear:
Couldn't read your Internet e-mail profile. Please exit, delete the
current profile and create a new one.
CAUSE
The Internet e-mail service is incorrectly configured in the profile being
used.
WORKAROUND
To work around this problem, verify that the Internet e-mail service is
properly configured in the profile by doing the following:
- Click Start, point to Settings, and then click Control Panel to open the
Windows Control Panel.
- Double-click the Mail And Fax icon. You may have only a Mail icon if you
did not install fax services.
NOTE: If you have more than one profile, click the Show Profiles button.
On the General tab, click the profile that contains the Internet e-mail
settings. Click the Properties button to open the Profile Properties
dialog box. On the Services tab, you should see the Internet e-mail
service.
- Select the Internet e-mail service and the Properties button. Correct
any incorrect configuration settings and click OK to save this
information.
After the Internet e-mail service is properly configured, the Outlook
client or Exchange client should start without error.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbprb KB191194 |
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