XCLN: Error Msg. Opening PST: The Folder Could Not Be Opened (191193)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Outlook 97 8.0
  • Microsoft Outlook 97 8.01
  • Microsoft Outlook 97 8.02
  • Microsoft Outlook 97 8.03
  • Microsoft Outlook 98

This article was previously published under Q191193

SYMPTOMS

When you try to access a personal folder file (.pst file) that is located on a NetWare server or locally on the client computer, one of the following error messages may appear:
The folder could not be opened. The file <path>\*.pst could not be
accessed because another workstation has modified it. Close and then
restart all mail-enabled applications.

-or-

The file <path>\*.pst is in use and could not be accessed. Close any
application that is using this file, and then try again.

CAUSE

Int21 (Interrupt 21) traces show that a file was assigned JFT FF, which is reserved. Any attempt to close the file with JFT FF fails. This explains why the workstation reports that the file is already open.

WORKAROUND

There is a problem with a Symantec file Symevnt.386, which is used by mulitiple Symantec products. The patch Symevnt.exe from Symantec fixes the problem.

This problem is referenced in Novell Doc ID 2927787. The files can be downloaded from the following location:

STATUS

Microsoft has confirmed that this is an interoperability problem with the NetWare client 32 for Windows 95 redirector and some Symantec products.

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MinorLast Reviewed:8/16/2005
Keywords:kbprb KB191193