Cannot Access NDS Resources After Reinstalling Windows 98 (191185)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q191185

SYMPTOMS

After you reinstall Windows 98, you may be unable to gain access to NetWare Directory Services (NDS) resources using Microsoft Service for NDS (MSNDS). Instead, you may be able to gain access only to NetWare bindery resources.

CAUSE

This behavior can occur if the _Nw_nds.bat file is being loaded by the Autoexec.bat file.

RESOLUTION

To work around this behavior, remove and then reinstall MSNDS. To do so, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double- click Network.
  2. In the list of installed network components, click Service For NetWare Directory Services, and then click Remove.
  3. Click OK, and then restart your computer when you are prompted to do so.
  4. Click Start, point to Settings, click Control Panel, and then double- click Network.
  5. On the Configuration tab, click Add.
  6. Click Service, and then click Add.
  7. In the Manufacturers box, click Microsoft, and then click Service For NetWare Directory Services in the Network Services box.
  8. Click OK, and then click OK again.
  9. Restart your computer when you are prompted to do so.
To prevent this behavior from occurring, disable the _Nw_nds.bat file in the Autoexec.bat file before you reinstall Windows 98. To disable the _Nw_nds.bat file, follow these steps:
  1. Use a text editor (such as Notepad) to open the Autoexec.bat file.
  2. Disable the line that loads the _Nw_nds.bat file by typing rem at the beginning of the line.
  3. Save and then close the Autoexec.bat file.
  4. Restart your computer, and then install Windows 98.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbnetwork kbprb kbsetup KB191185