XCLN: Outlook Fails to Connect, Causes Application Error at Emsui32.dll (191164)



The information in this article applies to:

  • Microsoft Outlook 97 8.0
  • Microsoft Outlook 97 8.01
  • Microsoft Outlook 97 8.02
  • Microsoft Outlook 97 8.03
  • Microsoft Exchange Server 5.5

This article was previously published under Q191164

SYMPTOMS

Outlook may cause an access violation if it fails to make a remote procedure call (RPC) connection and the password has changed during the RPC connection failure.

CAUSE

The function that handles RPC connection errors passes a NULL pointer to other functions that do not have a NULL check.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For more information, please see the following article in the Microsoft Knowledge Base:

191014 XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack



STATUS

Microsoft has confirmed this to be a problem in the Outlook versions listed above.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB191164