Unable to Connect to ISP After You Install Windows CE Services (190909)



The information in this article applies to:

  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1

This article was previously published under Q190909

SYMPTOMS

After you install Windows CE Services on a desktop or laptop computer, you may be unable to connect to your Internet service provider (ISP).

CAUSE

This behavior can occur if the Windows CE Services installation program overwrites the ISP scripting entries.

RESOLUTION

To resolve this issue, reinstall the software provided by the ISP.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed in the applies to section of this article.

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:kb3rdparty kbprb kbsetup KB190909