OL97: Lotus Organizer 2.1 Not Importing Properly (190888)



The information in this article applies to:

  • Microsoft Outlook 97
  • the operating system: Microsoft Windows 95

This article was previously published under Q190888
WARNING: DO NOT use this article to fix this problem on a computer that is running Microsoft Windows 2000. This will result in a fatal error. IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When importing files to Microsoft Outlook 97 from Lotus Organizer 2.1 you may get the following error:
An error has occurred in the Lotus Organizer 2.1 translator while trying to attach a translator. OLE program start failed. The Lotus Organizer 2.1 translator was unable to start the program needed to access this file. Lotus Organizer 2.1 must be installed in order to use Lotus Organizer 2.1 files.

CAUSE

There is an extra or incorrect entry for Lotus Organizer in the Windows 95 registry.

RESOLUTION

Remove the extra registry entry, uninstall and then reinstall the Lotus Import files.

MORE INFORMATION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

Remove the Incorrect Registry Setting

  1. Click Start, and then click Run.
  2. Type regedit, and then click OK.
  3. In the left window of the Registry Editor, double-click HKEY_LOCAL_MACHINE to expand the branch.
  4. Double-click System, CurrentControlSet, and then Control.
  5. Click to select Session Manager, and then click Delete on the Edit menu.

    NOTE: You may see 2 entries for Session Manager. Do not delete "SessionManager" (no space). Delete "Session Manager" (space between the words).
  6. Quit the Registry Editor, and restart the computer.

Uninstall and Reinstall the Lotus Import Files

  1. Close all open programs including any virus checking software.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Add/Remove Programs.
  4. On the Install/Uninstall tab, click to select Microsoft Office 97, or Microsoft Outlook 97 if it was installed separately, and then click Add/Remove.
  5. On the Microsoft Office 97 (or Microsoft Outlook 97) setup window, click Add/Remove.

    NOTE: Skip step 6 if you installed Outlook as a separate program.
  6. Click to select Microsoft Outlook, and then click Change Option.
  7. Click to clear the Lotus Organizer Converters check box. Click OK, and then click Continue. In the Confirm Component Removal window, click Yes.
  8. Click OK when you are prompted that the setup was completed successfully.
  9. Repeat the above steps starting with step 2, and in step 7 click to select Lotus Organizer Converters. Close all windows and restart the computer.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:6/11/2002
Keywords:kberrmsg kbinterop kbprb KB190888