HP99: "Something is missing" Error When INETCOMM.DLL Is Missing (190862)
The information in this article applies to:
- Microsoft Graphics Studio Home Publishing 99
This article was previously published under Q190862 SYMPTOMS
As you work in Home Publishing, you may receive the following error
message:
Something is missing
To locate the missing piece, close all open programs,
restart your computer, and then run Setup again.
When you click the More Information button, you receive the following
message:
MORE INFORMATION
================
Sorry, the <current task> area of Microsoft Home Publishing is
unavailable due to missing components. To locate the missing piece,
close Microsoft Home Publishing and then run Microsoft Home Publishing
Setup again. Missing file(s) is(are):
INETCOMM.Dll
CAUSE
INETCOMM.DLL is a file installed by Outlook Express, an application
that is required for Home Publishing to operate correctly.
RESOLUTION
To replace the required files, use one of the following methods to
reinstall Outlook Express.
Method 1
Remove and Reinstall Outlook Express from the CD. To do so, follow these
steps:
- Click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Add/Remove Programs.
- In the Add/Remove Programs Properties dialog box, select Outlook Express
and click Add/Remove.
- Click Yes to confirm that you want to remove Outlook Express.
- After Outlook Express has been removed, run Setup for Home Publishing
from the following location:
<CD-ROM Drive>:\MHP\Setup.exe
NOTE: Running Setup from the Add/Remove Programs tool or the Setup.exe
file in the root of the CD will not reinstall Outlook Express.
Method 2
If you have Internet access, you can remove and reinstall Outlook Express
from the Web. To do so, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Add/Remove Programs.
- In the Add/Remove Programs Properties dialog box, select Outlook Express
and click Add/Remove.
- Click Yes to confirm that you want to remove Outlook Express.
- Return to Add/Remove Programs, select Internet Explorer 4.0, and click
Add/Remove.
- In the Internet Explorer Active Setup dialog box, select "Add a
component to Internet Explorer," and then click OK.
- Follow the directions on the Internet Explorer Component Download page
to install Outlook Express.
Modification Type: | Major | Last Reviewed: | 8/31/1999 |
---|
Keywords: | kberrmsg kbprb KB190862 |
---|
|