Unable to View Windows 95/98 Server from Windows NT (190827)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 95
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q190827

SYMPTOMS

When you try to connect to a Windows 95-based or Windows 98-based computer, you may be unable to do so. When you try to map a drive, you may receive the following error message:
Error 53 - Network name not found
Other Windows 95 and Windows 98 clients may be able to view and connect to the share.

CAUSE

The behavior can be caused by any of the following conditions:

  • You are using the File And Printer sharing for NetWare service on the Windows 95-based or Windows 98-based computer, and SAP Advertising is not enabled.
  • You are using the Internetworking Packet Exchange/Session Packet Exchange (IPX/SPX) protocol and do not have the Network Basic Input/Output System (NetBIOS) layer enabled on the Windows 95-based or Windows 98-based computer.

RESOLUTION

Enable SAP Advertising

  1. Click Start, point to Settings, click Control Panel, and then double-click Networks.
  2. Click the "File and printer sharing for NetWare Networks" service, and then click Properties.
  3. In the Property box, click SAP Advertising. In the Value box, click Enabled.
  4. Click OK, and then click OK.

Enable NetBIOS Over IPX/SPX

  1. Click Start, point to Settings, click Control Panel, and then double-click Networks.
  2. Click IPX/SPX-compatible Protocol, and then click Properties.
  3. Click NetBIOS, and then click to select the "I want to enable NetBIOS over IPX/SPX" check box.
  4. Click OK.

MORE INFORMATION

Windows NT requires that SAP Advertising be enabled to view a NetWare server share, and requires that NetBIOS over IPX/SPX to be enabled to view a Microsoft Network server share.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbenv kberrmsg kbnetwork kbprb KB190827