OL98: Modem Drops ISP Connection When Connecting to Mail Server (190808)
The information in this article applies to:
This article was previously published under Q190808
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
SYMPTOMS
You have recently upgraded to Microsoft Windows 98 and find that when you
attempt to Send and Receive mail to an Internet Service Provider (ISP) mail
server using Microsoft Outlook, your connection is either terminated
immediately or soon after the mail download process begins.
CAUSE
You are using a vendor-supplied modem driver that worked with Windows 95,
but is not compatible with Windows 98.
RESOLUTION
Install the Windows 98 Standard modem driver for the connection speed and
standard which your modem supports.
If you experience the dropped connection issue described in this article
and the Windows 98 standard modem driver outlined in the following steps
maintains your ISP session, you should contact your modem vendor for the
most recent driver.
REFERENCES
For more information on Windows 98 modem drivers, please see the following
article in the Microsoft Knowledge Base:
190363
Additional Modem Drivers Included on the Windows 98 CD-ROM
Modification Type: | Major | Last Reviewed: | 7/30/1999 |
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Keywords: | kbprb KB190808 |
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