Manager Does Not Show Details View for TN3270 and Print Server (190745)



The information in this article applies to:

  • Microsoft SNA Server 4.0
  • Microsoft SNA Server 4.0 SP1

This article was previously published under Q190745

SYMPTOMS

Manager may not show details view for TN3270 and Print Server in the right pane of Manager under some conditions.

CAUSE

The TN3270 service, Print service, SNA Server service, TN5250 service, and Shared Folder service all use the NetBIOS name of the SNA Server as their identifier. This name is used to find the list view settings, so changing the TN3270 setting affected the Shared Folder and Print service settings as well, making them invalid.

RESOLUTION

Microsoft has confirmed this to be a problem in SNA Server version 4.0 and 4.0 SP1. This problem was corrected in the latest SNA Server version 4.0 U.S. Service Pack. For information on obtaining this Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MajorLast Reviewed:10/24/2003
Keywords:kbbug kbfix KB190745