Print Session Does Not Prompt for Filter DLL When Check Box is Selected (190739)
The information in this article applies to:
- Microsoft SNA Server 3.0
- Microsoft SNA Server 3.0 SP1
- Microsoft SNA Server 3.0 SP2
- Microsoft SNA Server 3.0 SP3
- Microsoft SNA Server 4.0
- Microsoft SNA Server 4.0 SP1
This article was previously published under Q190739 SYMPTOMS
If the Filter check box is selected in the Print Session properties, and no
DLL file is specified by the user, there is no error indicating that the
DLL needs to be entered when the user clicks OK to apply the configuration.
CAUSE
The print session does not verify that a filter DLL is specified if the
user selects the Filter check box.
RESOLUTION
Microsoft has confirmed this to be a problem in SNA Server versions 3.0,
3.0 Service Pack 1, 3.0 Service Pack 2, 3.0 Service Pack 3, 4.0, and 4.0
Service Pack 1. We are researching this problem in the SNA Server versions
2.X and 3.0, and will post more information here in the Microsoft Knowledge
Base as it becomes available.
This problem was corrected in the latest SNA Server version 4.0 U.S.
Service Pack. For information on obtaining this Service Pack,
query on the following word in the Microsoft Knowledge Base (without the
spaces):
Modification Type: | Minor | Last Reviewed: | 7/14/2004 |
---|
Keywords: | kbbug kbfix KB190739 |
---|
|