IntelliPoint Is Not Available to All Users on a Compaq Presario (190658)



The information in this article applies to:

  • Microsoft IntelliPoint software 2.2
  • Microsoft IntelliPoint software 2.2a

This article was previously published under Q190658

SYMPTOMS

If you install the Microsoft IntelliPoint software on a Compaq Presario 3000, 4000, 6000, or 8000 computer, the IntelliPoint software may be not available to all users of the computer.

CAUSE

This behavior can occur because the IntelliPoint software is incompatible with the SmartQ utility included in the Home Base software preinstalled on Compaq Presario series computers.

RESOLUTION

To resolve this issue, each user must log on to the computer separately, and then install the IntelliPoint software.

MORE INFORMATION

The third-party product discussed here is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kb3rdparty kbHardware kbprb KB190658