Windows 98 Operates Slowly or Stops Responding (190639)
The information in this article applies to:
This article was previously published under Q190639 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
You may experience either of the following symptoms in Windows 98:
- Windows 98 operates slowly.
- Your computer randomly stops responding (hangs).
CAUSE
This behavior can occur if an Iomega Zip drive or SyQuest removable-media
disk drive is attached to your computer's parallel port.
RESOLUTION
To resolve this behavior, follow the steps in the appropriate section
below:
Iomega Zip Drive
Update the driver for your Iomega Zip drive. To do so, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click System, and then click the Device Manager tab.
- Double-click the Iomega device for which you are installing an updated
driver, click the Driver tab, and then click Update Driver.
- Click Next.
- Click "Display a list of all drivers in a specific location, so you can
select the driver you want," and then click Next.
- Click Have Disk, click the drive containing the Windows 98 CD-ROM in
the Copy Manufacturer's Files From box, browse to the Drivers\Storage\
Iomega\Ppa3 folder, click OK, and then click OK again.
SyQuest Removable-Media Disk Drive
Download and install the latest driver for your SyQuest removable-media
disk drive from SyQuest's Web site.
MORE INFORMATION
The third-party products discussed in this article are manufactured by
vendors independent of Microsoft; we make no warranty, implied or
otherwise, regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kb3rdparty kbprb KB190639 |
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