BUG: Grid DTC May Not Appear When Browsed (190590)
The information in this article applies to:
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Visual InterDev 6.0
This article was previously published under Q190590 SYMPTOMS
Sometimes when browsing in Internet Explorer 3.x a page, which contains a
server-side Grid DTC, the Grid DTC will not be rendered, and IE3 will
appear to be stuck loading the page indefinitely.
CAUSE
This issue is caused by a bug in Internet Explorer 3.x.
RESOLUTION
Manually refreshing the page in Internet Explorer 3.x one or more times
will usually cause the page to render successfully.
You may also be able to work around the problem by converting the Grid DTC
to text and changing its script.
- Open the page that uses the Grid DTC into Source view.
- Right-click the Grid DTC and select "Convert to Run-time Text."
- Replace each <!--#INCLUDE FILE="..."--> comment that appears with the
actual content of the file being included.
- Save the page, and browse it in Internet Explorer 3.x.
STATUS
Microsoft has confirmed this to be a bug in the Microsoft products listed
at the beginning of this article. We are researching this bug and will post
new information here in the Microsoft Knowledge Base as it becomes
available.
Modification Type: | Minor | Last Reviewed: | 3/7/2005 |
---|
Keywords: | kbBug kbCtrl kbpending KB190590 |
---|
|