XL98: Value (Y) Axis Labels Missing When Workbook is Reopened (190360)
The information in this article applies to:
- Microsoft Excel 98 Macintosh Edition
This article was previously published under Q190360 SYMPTOMS
When you open a workbook that contains a chart, the Value (Y) axis labels
may be missing.
CAUSE
This problem occurs when the following conditions are true:
- You select the Category axis and enable the "Value (Y) axis crosses at
maximum category" option on the Scale tab in the Format Axis dialog
box.
-and-
- You add a data table to the chart.
To see an example of this problem, see the "More Information" section later
in this article.
WORKAROUND
To work around this problem, turn off the "Value (Y) axis crosses at
maximum category" option on the Scale tab of the Format Axis dialog box. To
do this, follow these steps:
- Click to select the Category axis.
- On the Format menu, click Selected Axis.
- In the Format Axis dialog box, click the Scale tab, and then click to
clear the "Value (Y) axis crosses at maximum category" check box.
- Click OK.
Note that the Y axis labels reappear but are displayed on the primary Y
axis.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Excel 98
Macintosh Edition.
Modification Type: | Major | Last Reviewed: | 9/11/2002 |
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Keywords: | kbbug kbchart KB190360 |
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