OLEXP: No Response When You Click Setup Mail Account (190316)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q190316 SYMPTOMS
When you run the Inbox Setup Wizard to add Internet Mail support to
Microsoft Outlook Express, when you click Setup Mail Account nothing may
happen.
CAUSE
This behavior can occur if an incorrect version of the Minet32.dll file is
installed on your computer.
RESOLUTION
To resolve this issue, copy a new Minet32.dll file to the Windows\System
folder.
NOTE: Uninstalling and reinstalling Windows Messaging does not replace this
file.
Modification Type: | Major | Last Reviewed: | 11/25/2003 |
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Keywords: | kbenv kbprb KB190316 |
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