OLEXP: Sound Not Played when You Receive a New Message (190304)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q190304 IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information about how to do this, view the "Restoring
the Registry" Help topic in Regedit.exe or the "Restoring a
Registry Key" Help topic in Regedt32.exe.
SYMPTOMS
When you receive a new message, a sound may not be played even though "Play
sound when new messages arrive" is enabled.
CAUSE
This behavior can occur if the registry entry does not contain the full
path for the sound file or no sound is selected for Mail Notification.
RESOLUTION
To resolve this issue, follow these steps:
- Click Start, point to Settings, click Control Panel, and then
double-click Sounds.
- In the Events box, click New Mail Notification.
- Select a new sound, different from the current selection (if any)
- Under Preview, click Play.
- Click OK.
If you want to return to the previous sound, repeat steps 1-5
reselecting it.
Modification Type: | Major | Last Reviewed: | 11/25/2003 |
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Keywords: | kbenv kbprb KB190304 |
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