OLEXP: Sound Not Played when You Receive a New Message (190304)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q190304
IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

SYMPTOMS

When you receive a new message, a sound may not be played even though "Play sound when new messages arrive" is enabled.

CAUSE

This behavior can occur if the registry entry does not contain the full path for the sound file or no sound is selected for Mail Notification.

RESOLUTION

To resolve this issue, follow these steps:

  1. Click Start, point to Settings, click Control Panel, and then double-click Sounds.
  2. In the Events box, click New Mail Notification.
  3. Select a new sound, different from the current selection (if any)
  4. Under Preview, click Play.
  5. Click OK.
If you want to return to the previous sound, repeat steps 1-5 reselecting it.

MORE INFORMATION

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.

Edit the Mail Notification Sound in the Registry

  1. Click Start, and then click Run.
  2. Type Regedit, and then click OK.
  3. Navigate to the following key:
    HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MailBeep\.current
    					
  4. Click .current. In the Right pane click (Default) to open the Value Data edit window.
  5. Type the path and file name of the .wav file you wish to use as your mail notification sound.
  6. Exit the Registry and restart the computer.
To verify that the sound event is associated with "New Mail Notification" functions, follow these steps:

Verify Sound Association

  1. Click Start, point to Settings, click Control Panel, and then double-click Sounds.
  2. In the Events box, click New Mail Notification. The sound event should have a speaker icon beside it to indicate that this event is enabled and associated with a valid .wav file.
  3. Under Preview, click Play.
  4. Click OK or Cancel.
For additional information about troubleshooting sounds played when new messages arrive, please see the following article in the Microsoft Knowledge Base:

177600 OE: Distorted Sounds from Speaker When You Download E-Mail


Modification Type:MajorLast Reviewed:11/25/2003
Keywords:kbenv kbprb KB190304