OLEXP: E-mail Address Missing in Message Exported to Outlook 97 (190285)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Outlook 97

This article was previously published under Q190285

SYMPTOMS

When you reply to a message in Microsoft Outlook 97, the Check Names dialog box may appear and you are unable to send the message. Alternatively, when you double-click the friendly name of the sender on the "From" line of the message, nothing happens.

CAUSE

This behavior can occur if you export e-mail messages from Microsoft Outlook Express to Outlook, and you have configured Outlook to use the Internet Mail Service. The e-mail address of the name on the "From" line is missing, but the friendly name is visible.

RESOLUTION

To reply to the message, type the correct e-mail address on the "To" line.

To View the Address of the Name on the From Line

  1. Start Outlook Express.
  2. Open the problem message.
  3. Double-click the "From" line and view the sender's e-mail address on the Personal tab.

MORE INFORMATION

When you export messages from Outlook Express to Outlook 97 using the Microsoft Exchange Server service, this problem does not occur. The e-mail addresses are retained.

For additional information about how to import e-mail messages from Outlook Express, please see the following article in the Microsoft Knowledge Base:

175715 OL97: How to Import E-mail Messages from Outlook Express


Modification Type:MajorLast Reviewed:11/25/2003
Keywords:kbenv kbinterop kbprb KB190285