OLEXP: Outlook Express Does Not Hang Up After Checking For Mail (190284)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q190284 SYMPTOMS
When the option "Hang up when finished sending, receiving, or downloading"
is selected Microsoft Outlook Express may not automatically hang up.
Outlook Express may not automatically dial when the "Automatically dial
when checking for new messages" option is selected.
CAUSE
This behavior can occur if the "Connect Using My Phone Line" option is not
selected.
RESOLUTION
To have Outlook Express automatically dial when checking for new
messages and then disconnect after receiving new mail, sending mail, or
completing a download, set the connection type to "Connect using my
phone line."
To select "Connect using my phone line," follow these steps:
- On the Tools menu, click Accounts.
- On the Mail tab, click to select the mail account that to use with
the " Connect using my phone line" option.
- Click Properties, click the Connection tab and then click Connect using
my phone line."
- In "Use the following Dial-Up Networking Connection", click to select
the connection that you want to use.
- Click OK, and then click Close.
NOTE: If an option other than "Connect using my phone line" is selected,
when you view the Dial Up tab all options are unavailable even if the
option appears to be selected.
Modification Type: | Major | Last Reviewed: | 11/4/2003 |
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Keywords: | kbhowto kbprb KB190284 |
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