OLEXP: Outlook Express Does Not Hang Up After Checking For Mail (190284)



The information in this article applies to:

  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q190284

SYMPTOMS

When the option "Hang up when finished sending, receiving, or downloading" is selected Microsoft Outlook Express may not automatically hang up.

Outlook Express may not automatically dial when the "Automatically dial when checking for new messages" option is selected.

CAUSE

This behavior can occur if the "Connect Using My Phone Line" option is not selected.

RESOLUTION

To have Outlook Express automatically dial when checking for new messages and then disconnect after receiving new mail, sending mail, or completing a download, set the connection type to "Connect using my phone line."

To select "Connect using my phone line," follow these steps:

  1. On the Tools menu, click Accounts.
  2. On the Mail tab, click to select the mail account that to use with the " Connect using my phone line" option.
  3. Click Properties, click the Connection tab and then click Connect using my phone line."
  4. In "Use the following Dial-Up Networking Connection", click to select the connection that you want to use.
  5. Click OK, and then click Close.
NOTE: If an option other than "Connect using my phone line" is selected, when you view the Dial Up tab all options are unavailable even if the option appears to be selected.

MORE INFORMATION

To configure the "Hang up when finished sending, receiving, or downloading" option, follow these steps:

  1. On the Tools menu, click Options.
  2. On the Dial Up tab, click to select "Hang up when finished sending, receiving, or downloading."
For additional information about configuring connections, please see the following article in the Microsoft Knowledge Base:

181826 OE: Configuring Outlook Express to Prompt for Connection


Modification Type:MajorLast Reviewed:11/4/2003
Keywords:kbhowto kbprb KB190284