Terminal Licensing Failed with the Specific Error 3221487623 (190233)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
This article was previously published under Q190233 SYMPTOMS
Terminal Server licensing fails to start with the following errors:
CAUSE
The Terminal Server Licensing service is unable to access hydra.mdb. The
file is missing or has become corrupt.
RESOLUTION
Use one of the following steps to resolve this problem:
- Using Windows NT Explorer, go to the directory where Windows Terminal
server was installed. Click System32 and then click Lserver. (the
default location is \WTSRV\system32\lserver) Rename hydra.mdb to
Hydra.old
- From the Windows NT Terminal Server CD-ROM, expand hydra.md_ to
hydra.mdb into the lserver directory.
For example:
Expand E:\i386\hydra.md_ c:\WTSRV\system32\lserver\hydra.mdb
Where "E:" is the CD-ROM drive letter.
- Start the Terminal Server Licensing service
-or-
Check the following in Control Panel:
- Click Control Panel and then select ODBC.
- Click on the System DSN tab.
- Ensure the Name is "Hydra License". It should be exactly as it is in
quotes. Driver should be Microsoft Access Drive (*.mdb). Verify that the
driver points to the right database file. License server setup will set
this to %systemroot%\system32\lserver\hydra.mdb.
If the name and driver are different, please change to the above.
STATUS
This behavior is by design.
Modification Type: | Major | Last Reviewed: | 6/30/2004 |
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Keywords: | kbprb KB190233 |
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