OL98: Outlook Hangs When You Enter a Phone Number Into a Contact (190229)
The information in this article applies to:
This article was previously published under Q190229
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
SYMPTOMS
You are using Microsoft Outlook 98 with Microsoft Windows 98. When you
attempt to enter the telephone number for a Contact, Outlook appears to
stop responding (hang).
CAUSE
You are using the 3Com ISDN 128k accelerator software update for Windows 98
in conjunction with a US Robotics Sportster ISDN 128k terminal adapter.
The presence of the 3Com ISDN 128k Accelerator software causes a conflict
in Outlook.
RESOLUTION
To successfully enter phone numbers in Outlook Contacts it is necessary to
remove the 3Com accelerator software and use the driver supplied with
Windows 98.
NOTE: The Windows 98 device driver for the Sportster ISDN Adapter only supports a single ISDN channel connection during a session. This driver does not support the Multilink PPP feature as the 3Com software does.
To remove the ISDN Accelerator software update, follow these steps:
- Click the Start button, point to Settings and then click Control Panel. Double-click the Add/Remove Programs icon.
- On the Install/Uninstall tab click 3Com ISDN Accelerator and then click Add/Remove.
- You will be prompted to insert the Windows 98 compact disc so that
the Windows drivers for this device can be loaded.
REFERENCESMicrosoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
---|
Keywords: | kbprb KB190229 |
---|
|