OLEXP: Right-Click May Not Display Context Menu (190056)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows 98 SP 1
  • Microsoft Outlook Express 4.01 for Windows 98 SP 2

This article was previously published under Q190056

SYMPTOMS

When you are using multiple monitors and you are running Microsoft Outlook Express on a monitor other than the primary monitor, the context menu may not appear when you right-click a server or folder.

CAUSE

This issue occurs because Outlook Express is not totally compatible with the multiple display support feature in Microsoft Windows 98. Outlook Express uses the 0,0 coordinate (the upper-left corner of the screen) to determine where to display its context menus. With multiple monitors, the coordinate values may be negative numbers that Outlook Express is unable to interpret correctly.

RESOLUTION

To work around this issue, use either of the following methods:

Method 1

Use Outlook Express on your primary monitor.

Method 2

If your monitors are arranged in a horizontal row, set the leftmost monitor to be monitor 1 using the Display tool in Control Panel. To do so, follow these steps:

  1. Click Start, point to Settings, click Control Panel, and then double-click Display.
  2. On the Settings tab, arrange the monitors so that monitor 1 is to the left of any other monitors.
  3. Click OK.

MORE INFORMATION

For additional information about a related issue with multiple display support in Microsoft Windows 98, please see the following article in the Microsoft Knowledge Base:

180177 Dialog Boxes Are Displayed on Primary Monitor

For additional information about how to enable multiple display support in Windows 98, please see the following article in the Microsoft Knowledge Base:

179602 How to Enable Multiple Display Support Using Windows 98


Modification Type:MajorLast Reviewed:10/2/2002
Keywords:kbprb KB190056