MTM2: Cannot Turn Right When Using the ThrustMaster T2 Wheel (189072)
The information in this article applies to:
- Microsoft Monster Truck Madness 2 2.0
This article was previously published under Q189072 SYMPTOMS
When you play Monster Truck Madness 2 using the ThrustMaster T2 Steering
Wheel or the CH Gamestick, you may be able to turn left, accelerate, and
brake, but you may not be able to turn right.
CAUSE
This issue can occur if the ThrustMaster or CH game device is not
calibrated correctly, or if duplicate game devices are being loaded in
Windows.
RESOLUTION
To resolve this issue, use the following troubleshooting steps.
Calibrate the ThrustMaster T2 Steering Wheel or CH Gamestick as a 2-axis
2-button joystick. To do this, follow these steps:
- Click Start, point to Settings, and then click
Control Panel.
- Double-click Game Controllers.
- In the Game Controllers box, click the ThrustMaster or
CH game device, and then click Remove.
- Click Add.
- In the Game Controllers box, click 2-Axis, 2-Button
Joystick, and then click OK.
- Click Properties, click Calibrate, and then follow the
calibration instructions on the screen.
NOTE: For the device to be calibrated correctly, it is important
that you follow the calibration instructions exactly. Do not be
concerned about the graphic display and how the graphics correspond
to the joystick movement. - When you receive the following message, click Finish:
You have successfully calibrated your device.
- On the Test tab in the Game Controllers tool, test the
game device thoroughly.
- Test the game device in Monster Truck Madness 2.
If the problem persists, follow these steps to prevent duplicate game
devices from being loaded in Windows.
- Click Start, point to Settings, and then click
Control Panel.
- Double-click System.
- On the Device Manager tab, double-click Sound, Video And
Game Controllers.
- Note the properties for each device listed in the branch. To do so,
follow these steps:
- Click a device, and then click Properties.
- Click each tab in the device properties dialog box, and then
record the device information and settings.
- Click OK.
- Click OK, and then close Control Panel.
- Restart Windows in Safe mode. To do so, follow the steps in the
appropriate section below:
Windows 95
Restart your computer. When you see the "Starting Windows 95"
message, press the F8 key, and then choose Safe Mode
from the Startup menu.
Windows 98
Restart your computer, press and hold down the CTRL key after
your computer completes the Power On Self Test (POST), and then
choose Safe Mode from the Startup menu. - When Windows starts in Safe mode, click OK.
- Click Start, point to Settings, and then click
Control Panel.
- Double-click System.
- On the Device Manager tab, double-click Sound, Video and
Game Controllers.
- Verify that there are no changes in the list of devices in the
branch.
If a new device appears that did not appear in the list of devices you
noted in step 4, click the new device, and then click Remove. Repeat
this step for each device in the branch that was not noted in step 4.
NOTE: If you see new copies of a device that appeared in the
list in step 4, check the properties of each copy of the device. If
the properties for the device match the properties you recorded,
keep the device. If the properties for the device do not match the
properties you recorded, remove the device. - Click OK.
- Restart the computer.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
| Modification Type: | Major | Last Reviewed: | 6/12/2001 |
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| Keywords: | kb3rdparty kbenv kbprb KB189072 |
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