GW 2: Printing Problems with Hewlett-Packard 4L Printer (189062)



The information in this article applies to:

  • Microsoft Greetings Workshop for Windows 95 2.0 Deluxe Edition
  • Microsoft Greetings Workshop for Windows 95 1.0 Deluxe Edition

This article was previously published under Q189062

SYMPTOMS

When you attempt to print to a Hewlett-Packard (HP) 4L printer, one the following symptoms may occur:

  • Calendars will not print. -or-

  • You receive out of memory errors. -or-

  • You receive printer errors.

CAUSE

This behavior will occur if you are using an incorrect version of the printer driver.

RESOLUTION

To resolve this problem, use the 4L printer driver version E 31.1.60 or later.

MORE INFORMATION

For information about how to contact Hewlett Packard, query in the Knowledge Base for one of the following articles:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:10/6/2003
Keywords:kbprb kbprint KB189062