Advanced Power Management Support Device Shows Code 10 (188981)
The information in this article applies to:
This article was previously published under Q188981 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you view the Advanced Power Management (APM) Support device in
Device Manager, an exclamation point in a yellow circle may be displayed
for the device, with the following status:
This device is not present, not working properly, or does
not have all the drivers installed. See your hardware
documentation (Code 10.)
CAUSE
This behavior can occur for any of the following reasons:
- APM support may be disabled in the computer's BIOS.
- Your computer may not support Microsoft's implementation of APM.
RESOLUTION
To resolve this issue, follow these steps:
- Enable APM support in the computer's BIOS. For information about
modifying your computer's BIOS settings, consult your computer's
documentation or manufacturer.
- If APM has been enabled, and the status remains unchanged, contact your
computer's manufacturer for information regarding your motherboard's
compatibility with Windows 98.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
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Keywords: | kbPowerMan kbprb KB188981 |
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