OL98: (CW) Synchronizing Offline with Network Card Installed (188966)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q188966
NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

You use Microsoft Outlook 98 on a portable computer to attach to a Microsoft Exchange server both on your enterprise network and remotely using a modem. You find that you can synchronize your mail box while connected to the local area network, but synchronization fails when you attempt to this process using a dial-up connection.

CAUSE

The network adapter installed in your computer may interfere with the remote synchronization process when using the modem.

RESOLUTION

Remove the network adapter from the current hardware profile and attempt to synchronize. It is not necessary to physically remove the network adapter.

To remove the network adapter from the hardware profile, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click the System icon.
  3. In System Properties, click the Device Manager tab and click View Devices By Type.
  4. Click to expand Network Adapters and click to select your network adapter.
  5. Click Properties and then in Device Usage click to select "Disable in this hardware profile."

    NOTE: If you click "Remove from this hardware profile," you will need to run the device setup procedure provided by the network adapter vendor to add the adapter to the profile.
  6. Click OK and OK again to quit the Device Manager.

REFERENCES

For more information about Hardware Profile, search the Windows 95 Help Index for "profiles,"

For more information about remote connectivity with portable computers, please see the following articles in the Microsoft Knowledge Base:

160095 DUN Client May Not Be Able to Ping Remote Host by Name

141600 How to Manually Create Hardware Profiles for Laptop Computers



For more information about synchronization using Outlook, please see the following article in the Microsoft Knowledge Base:

181750 OL98: (CW) Troubleshooting Synchronization Problems


Modification Type:MajorLast Reviewed:7/30/1999
Keywords:kbprb KB188966