OL98: (CW) ErrMsg: "Installation Is Incomplete" (188811)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q188811


NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

When you attempt to install Microsoft Outlook on a Microsoft Exchange Server, you may receive the following message:
Installation is incomplete.

Setup will now restart Windows. Save any work and close all applications before clicking OK.

The following Outlook 98 and Internet Explorer 4.01 components were not installed.

Corporate Workgroup
If you try to start Outlook after receiving this message, you may get a Dr. Watson error.

CAUSE

The Microsoft Exchange Services were not stopped before starting Outlook Active Setup on the Microsoft Exchange Server.

MORE INFORMATION

The following information is from the Readme.txt file that ships with Outlook 98. See section 1.4 :
   Shut Down Exchange Server Services Before Installing Outlook 98
   ---------------------------------------------------------------

      If installing Outlook 98 on a computer running Microsoft Exchange
      Server, be sure to shut down Exchange Server Services before
      starting the installation of Outlook 98.
				

RESOLUTION

To stop the Microsoft Exchange Services on the server, follow these steps:

  1. Click Start, point to Settings, and click Control Panel.
  2. Double-click Services, and click to stop the Microsoft Exchange System Attendant. This stops all dependent services.
  3. Close Services and Control Panel, and restart Outlook Active Setup.

Modification Type:MajorLast Reviewed:7/29/1999
Keywords:kbprb kbsetup KB188811