XFOR: Internet Mail Service Missing from Control Panel (188632)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q188632

SYMPTOMS

When you use Remove All and Reinstall to recover a Microsoft Exchange Server computer, and you recover the database files (Priv.edb or Dir.edb), the Internet Mail Service Connector may appear in the Organization\ Site\ Configuration Container\ Connections Container, but the Internet Mail Service service may be missing from the Control Panel Services.

CAUSE

If the Internet Mail Service was previously installed and configured on this Exchange Server computer, the directory or information store database may have had knowledge of that connector and restored that information to the Exchange Server computer, but removed the service reference from the registry.

WORKAROUND

To work around this problem, perform the following steps:

  1. Delete the Internet Mail Service Connector from the three connections containers in the Organization, Site, and Configuration containers.
  2. Run the Internet Mail Service Wizard to configure the Internet Mail Service connector and create the Internet Mail Service in Control Panel Services.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB188632