OL98: (IMO) Addresses Missing After Upgrade (188506)
The information in this article applies to:
This article was previously published under Q188506 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
You previously used Microsoft Outlook 97 and stored e-mail addresses in the
Personal Address Book. You find that after upgrading to Outlook 98, these
addresses are not available even though you are viewing the same Personal
Folders file (PST) used with the previous version of Outlook.
CAUSE
During the upgrade process, if Active Setup detects the Personal Address
Book (PAB) service in your profile, it converts PAB entries as Windows
Address Book (WAB) entries. These entries do not show in Contacts that
existed in the original PST.
RESOLUTION
To make addresses in the PAB available in Outlook, follow these steps:
- Click the Start button and then Run.
- In the Open box, type WAB and then click OK. This runs the
Windows Address Book as a separate program.
- Ensure that the PAB entries are present in the WAB.
- On the Tools menu, click Options and click to select, "Share contact
information among Microsoft Outlook and other applications. Address
book data will be stored in the Microsoft Outlook Contact Store." This
option ensures that converted and new WAB addresses appear in Contacts.
Modification Type: | Major | Last Reviewed: | 5/18/2001 |
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Keywords: | kbprb KB188506 |
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