OL98: Canon Creative 3 Affects Dial-Up Networking Settings (188417)
The information in this article applies to:
This article was previously published under Q188417 IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it
if a problem occurs. For information about how to do this, view the
"Restoring the Registry" Help topic in Regedit.exe or the "Restoring a
Registry Key" Help topic in Regedt32.exe.
SYMPTOMS
After installing Canon Creative 3 software, you must manually disconnect
your Dial-up Networking connection (DUN) after sending and receiving e-mail
in Microsoft Outlook, even though you selected the option to hang up
when finished sending and receiving messages.
CAUSE
During the installation of Canon Creative 3, you clicked "Use AccessRamp
for all dial-up networking." AccessRamp replaces your DUN settings with
its own.
RESOLUTION
To reconfigure the DUN entry to use your settings, delete and re-create
your Dial-up Networking connectoid (icon), or delete the AutodialDllName
and AutodialFcnName registry keys.
NOTE: If it is ever necessary to reinstall the Canon Creative 3 software,
remember to not click the "Use AccessRamp for all dial-up networking"
check box.
REFERENCES
Canon Creative 3 is manufactured by Canon Computer Systems, Inc., a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
AccessRamp is manufactured by Inverse Network Technology, a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 8/9/1999 |
---|
Keywords: | kbprb KB188417 |
---|
|