OL98: (CW) Dr. Watson Error Using Novell intraNetware (188395)
The information in this article applies to:
This article was previously published under Q188395
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information about how to do this, view the "Restoring
the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key"
Help topic in Regedt32.exe.
SYMPTOMS
When you start Microsoft Outlook 98 on Microsoft Windows NT, the program
opens, and then in a few seconds, you get the following Dr. Watson error
message:
An application error has occurred and an application error log is being
generated -- OUTLOOK.exe.
The error log may include the following text:
Unable to locate the close procedure "NwPfCloseODIPerformanceData" in
DLL "Nwpfctrs.dll" for the "OdiLoad" service. Performance data for this
service will not be available. Error Status is data DWORD 0."
CAUSE
You are using the Novell intraNetware client version 4.0 for Windows NT
with the ODI Client performance counters loaded. These counters attempt to
load even though another NDIS driver is being used.
RESOLUTION
WARNING: Using Registry Editor incorrectly can cause serious problems that
may require you to reinstall your operating system. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry Editor
can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys And
Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete
Information in the Registry" and "Edit Registry Data" Help topics in
Regedt32.exe. Note that you should back up the registry before you edit it.
To avoid the error condition described in the Symptoms section above,
follow these steps:
- Click the Start button and click Run.
- Type regedit in the Open box and click OK.
- Navigate to the following key in the registry:
Hkey_Local_Machine\System\CurrentControlSet\Services\Odiload
- Click the Performance folder, and on the Edit menu, click Delete.
- On the Registry menu, click Exit.
REFERENCES
intraNetware client version 4.0 for Windows NT is manufactured by Novell, a
vendor independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
The third-party contact information included in this article is provided
to help you find the technical support you need. This contact information
is subject to change without notice. Microsoft in no way guarantees the
accuracy of this third-party contact information.
Modification Type: | Major | Last Reviewed: | 8/3/1999 |
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Keywords: | kbprb KB188395 |
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