Missing IntraNetWare Shortcut After Installing Novell Client32 (188333)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q188333

SYMPTOMS

When you perform a custom installation of the Novell Client32 network client, the IntraNetWare Login shortcut does not appear on the Start menu.

CAUSE

This behavior can occur if you install both the Novell NetWare/IP protocol and the Novell IPX/IP Gateway service. Installing both the NetWare/IP protocol and the IPX/IP Gateway service is not a recommended configuration.

RESOLUTION

To resolve this issue, uninstall and then reinstall the Novell Client32 client. For information about uninstalling and reinstalling Novell Client32, consult your documentation included with the Novell Client32 client, your network administrator, or Novell.

STATUS

Microsoft has confirmed that this behavior is not caused by a problem in Windows 98, but may be caused by design changes in Windows 98. For more information about resolving this issue, contact the program's manufacturer.

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kb3rdparty kbnetwork kbprb KB188333