Windows Update Web Site Prompts for Password (188207)
The information in this article applies to:
This article was previously published under Q188207 SYMPTOMS
When you connect to the Windows Update Web site, you may be prompted
repeatedly for your Content Advisor password.
CAUSE
This behavior can occur when you enable Content Advisor. The Windows Update
Web site is not a rated Web page, and the Content Advisor does not allow
pages that are not rated to be viewed unless you provide a password.
RESOLUTION
To resolve this issue, enable viewing of Web pages that are not rated in
the Content Advisor. To do so, follow these steps:
- In Internet Explorer, click Internet Options on the View menu.
- Click the Content tab, and then click Settings.
- Type your password, click OK, click the General tab, and then click the
"Users can see sites that have no rating" check box to select it.
- Click Ok, and then click Ok again.
- Close and reopen Internet Explorer.
STATUS
This behavior is by design.
MORE INFORMATION
You should reset the Content Advisor settings to restrict viewing Web pages
that are not rated after you visit the Windows Update Web site.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbprb KB188207 |
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