Backing Up with ARCserve Backup Agent Causes GP Fault (188190)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q188190

SYMPTOMS

If you configure Cheyenne Software's ARCserve Backup Agent to back up a drive, you may receive a general protection (GP) fault error message.

CAUSE

This behavior can occur if you configure ARCserve Backup Agent to back up a drive that uses the FAT32 file system, and you are using a 16-bit Novell NetWare network client.

RESOLUTION

To work around this issue, upgrade the computer to use a 32-bit NetWare network client.

MORE INFORMATION

The third-party products discussed in this article are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kb3rdparty kberrmsg kbprb KB188190