Append Command Not Available in Kodak Imaging (188159)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q188159

SYMPTOMS

When you attempt to append a document onto another document using Kodak Imaging, the Append command may be unavailable on the Page menu.

CAUSE

This behavior can occur if you are currently viewing a Windows bitmap (BMP) image. BMP files do not support multiple images within the same file.

RESOLUTION

To work around this behavior, save the image to which you want to append other images or documents as a tagged image file format (TIFF) file. To do so, click Save As on the File menu, click "TIFF Document (*.tif)" in the Save As Type box, specify the location where you want to save the file, and then click Save.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbgraphic kbprb KB188159