Wavy Lines Displayed When Using a MAG DX-1795 Monitor (188151)
The information in this article applies to:
This article was previously published under Q188151 SYMPTOMS
If you are using a MAG DX-1795 monitor, wavy lines may appear on your
screen.
CAUSE
This behavior can occur if both of the following conditions exist:
- Your video adapter is configured for 1600x1200 screen resolution.
- The "Automatically detect Plug & Play monitors" check box is selected
on the Monitor tab in Display properties.
RESOLUTION
To resolve this behavior, manually install your monitor in Display
properties. To do so, follow these steps:
- Click Start, point to Settings, then click Control Panel.
- Double-click Display.
- Click the Settings tab, and then click Advanced.
- On the Monitor tab, click the "Automatically detect Plug & Play
monitors" check box to clear it, and then click Change.
- Click Next, click "Display a list of all the drivers in a specific
location, so you can select the driver you want," and then click Next.
- Click Show All Hardware.
- In the Manufacturers box, click "MAG Technology Co., Ltd.," and then
click MAG DX-1795 in the Models box.
- Click Next, and then follow the instructions on your screen to finish
installing the monitor.
MORE INFORMATION
Some MAG DX-1795 monitors use an incorrect refresh rate at a screen
resolution of 1600x1200.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbdisplay kbHardware kbprb KB188151 |
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