Local Device Not Available After Installing NetWare Client (188143)
The information in this article applies to:
This article was previously published under Q188143 SYMPTOMS
After you install the Microsoft Client for NetWare Networks, local drives
other than drive A, B, or C may not be accessible.
CAUSE
This behavior can occur if a local device (such as a hard disk, CD-ROM
drive, or removable media drive) uses the same drive letter that the
Client for NetWare Networks uses to map a network drive.
For example, if your CD-ROM drive is assigned drive letter F, and you
install the Client for NetWare Networks and map a network drive to drive
letter F, the network drive connection takes precedence and is assigned
drive letter F. The CD-ROM drive is not accessible.
RESOLUTION
To work around this issue, change the mapped network drive letter to a
different drive letter. To do so, use the following steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Network.
- Click Client For NetWare Networks.
- Click Properties, and then click the General tab.
- In the First Network Drive box, click a drive letter that is one letter
higher than the highest drive letter assigned to a local device in your
computer. For example, if the highest drive letter assigned to a local
device is drive F, click G.
- Click OK, and then restart your computer.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
---|
Keywords: | kbenv kbnetwork kbprb KB188143 |
---|
|