Computer Hangs When You Quit ISA Version of DirectPC 1.6D (188105)
The information in this article applies to:
This article was previously published under Q188105 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you quit the ISA version of DirectPC 1.6D, you computer may stop
responding (hang).
CAUSE
This behavior can occur if you are using a Sound III 336SP modem. Windows
98 installs drivers for this modem provided by ZyXEL that are incompatible
with DirectPC 1.6D.
RESOLUTION
To resolve this behavior, install the Sound III 336SP modem drivers from
the disk included with your modem. To do so, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click System, and then click the Device Manager tab.
- Double-click the Modems branch to expand it, and then click Sound III
336SP.
- Click Properties, click the Driver tab, and then click Update Driver.
- Click Next.
- Click "Display a list of all drivers in a specific location, so you can
select the driver you want," and then click Next.
- Click Have Disk, specify the drive or folder containing the
manufacturer's disk in the Copy Manufacturer's Files From box, and then
click OK.
If you do not have the original driver disk included with your modem,
contact the modem manufacturer to obtain the appropriate drivers.
STATUS
Microsoft has confirmed that this behavior is not caused by a problem
in Windows 98, but may be caused by design changes in Windows 98. For
more information about resolving this issue, contact the hardware's
manufacturer.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kb3rdparty kbAppCompatibility kbprb KB188105 |
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