Plus! 98: Incorrect Data in Compact Disc Play List (187987)



The information in this article applies to:

  • Microsoft Plus! 98

This article was previously published under Q187987

SYMPTOMS

When you use the Deluxe CD Player utility to download the play list for an audio compact disc, the data in the play list may be incorrect, misspelled, or out of order.

CAUSE

This behavior can occur if the music provider's database contains incorrect data for that compact disc.

RESOLUTION

To resolve this issue, type the correct data into the play list of the compact disc. To do this, follow these steps:

  1. Start Deluxe CD Player. To do this, click Start, point to Programs, point to Accessories, point to Entertainment, and then click Deluxe CD Player.
  2. Click Options, and then click Playlist.
  3. On the Playlists tab, double-click the Albums In Database (By Title) branch to expand it.
  4. Click the compact disc for which data in the play list is incorrect, misspelled, or out of order, and then click Edit Playlist.
  5. If the name of the artist is incorrect, type the correct name in the Artist box.
  6. If the title of the compact disc is incorrect, type the correct title in the Title box.
  7. If the title of a track is incorrect, follow these steps:
    1. In the Available Tracks box, click the track with the incorrect title.
    2. Type the correct title of the track, and then press ENTER.
    3. Repeat steps a-b for any other tracks with incorrect titles.
  8. To submit the corrected playlist to the music provider for editorial review, follow these steps:
    1. Click Internet Upload.
    2. If you are prompted to send the album information over the Internet, click Yes.
    3. When the upload is finished, click OK.
  9. Click OK, and then click OK.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb kbui KB187987