Wallpaper Is Not Loaded When You Select an Active Desktop Theme (187967)



The information in this article applies to:

  • Microsoft Plus! 98

This article was previously published under Q187967

SYMPTOMS

If you select an Active Desktop theme in Plus! 98 Desktop Themes, the screen background may change to a solid color, and you may not see the Active Desktop wallpaper. In addition, the following display settings for the desktop wallpaper may be unavailable:

  • Center
  • Stretch
  • Tile
When you select the following Active Desktop themes, you experience the following symptoms.

   Desktop Theme                     Symptom
   ------------------------------------------------------
   Cathy                             No background shapes
   Corbis Photography (High Color)   No pictures
   Doonesbury                        No red wallpaper
   FoxTrot                           No background words
   Garfield                          No pictures
   Horror Channel (High Color)       No pictures
   Jazz                              No pictures
   Peanuts                           No pictures
   PhotoDisc (High Color)            No pictures
   Windows 98 (High Color)           No pictures
				

CAUSE

This behavior can occur if you use TweakUI for Microsoft Windows 98 to disable the Active Desktop.

RESOLUTION

To resolve this issue, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click TweakUI.
  3. On the IE4 tab, click to select the Active Desktop Enabled check box.
  4. Click to select the Allow Changes To Active Desktop check box.
  5. Click OK.
  6. Double-click Desktop Themes.
  7. In the Themes box, click the Active Desktop theme you want to use, and then click OK.
  8. Close Control Panel.

MORE INFORMATION

When you use TweakUI to disable Active Desktop, you disable all Active Desktop functions.

TweakUI is one of the Microsoft PowerToys. You can obtain current information about TweakUI from the following Microsoft Web site: Microsoft PowerToys is a suite of tools available for free download from the Microsoft Web site. Microsoft Technical Support does not support the installation or usage of PowerToys or any of their components.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbdisplay kbinterop kbprb KB187967