Task Scheduler Task Does Not Run When Copied to Another Computer (187853)
The information in this article applies to:
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 3.51
- Microsoft Internet Explorer 4.01 for Windows NT 3.51
- Microsoft Internet Explorer 4.0 for Windows NT 3.51
- Microsoft Internet Explorer 3.03 for Windows NT 3.51
- Microsoft Internet Explorer version 6 for Windows 2000
- Microsoft Internet Explorer version 6 for Windows 98
- Microsoft Internet Explorer version 6 for Windows 98 Second Edition
- Microsoft Internet Explorer version 6 for Windows Millennium Edition
- Microsoft Internet Explorer version 6 for Windows NT 4.0
This article was previously published under Q187853 SYMPTOMS
When you copy a Task Scheduler task (.job) file from one Windows NT-based
computer to another Windows NT-based computer, the copied task may not
run.
CAUSE
This behavior can occur because the access credentials for the task are
not copied with the .job file.
RESOLUTION
To resolve this behavior, change the credentials for the copied .job file.
To do so, follow these steps:
- Double-click My Computer, and then double-click Scheduled Tasks.
- Double-click the copied task.
- In the Run As box, type the user account that has the credentials
required to run the task, and click OK.
- Type the password for the user account, and then click OK.
- Click OK, and then close the Scheduled Tasks window.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
---|
Keywords: | kbprb KB187853 |
---|
|