Quitting Internet Explorer May Cause Garbled Display (187781)



The information in this article applies to:

  • Microsoft virtual machine
  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0

This article was previously published under Q187781

SYMPTOMS

After you quit an instance of Internet Explorer, other programs or portions of the Windows interface may not be displayed properly.

CAUSE

This behavior can occur if you quit an instance of Internet Explorer while you are viewing a poorly designed or malicious Java program that continues to draw graphics after the instance of Internet Explorer quits.

RESOLUTION

To work around this behavior, restart Windows, or log off and back on to Windows.

If you have the Browse In A New Process option enabled on the Advanced tab in Internet options, you may be able to work around this behavior by ending the Internet Explorer task. To end the Internet Explorer task, press CTRL+ALT+DELETE, click Internet Explorer, and then click End Task.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Win32 Virtual Machine for Java.

MORE INFORMATION

Note that this problem cannot result in data damage or loss, or the running of unwanted programs. There have been no reports of any customer being affected by this problem.

Modification Type:MinorLast Reviewed:6/23/2005
Keywords:kbdisplay kbprb KB187781