PUB98: Error: "Cannot Read the File biz1logo.jsp" (187763)
The information in this article applies to:
This article was previously published under Q187763 SYMPTOMS
When you create a new publication using a Publisher wizard, or when you
save a publication from within Microsoft Publisher, you may encounter one
of the following errors:
There is not enough memory to save your personal information. To make
more memory available, close other programs; then try again.
Cannot read from the file named biz1logo.jsp.
Publisher cannot complete the operation.
CAUSE
If the logo file for one of the personal identities becomes damaged,
Microsoft Publisher will be unable to read or write to the file you try to
save the publication or use a Publisher wizard. The logo files listed in
the "More Information" section of this article can become damaged and
unusable if Publisher hangs (stops responding) when you save a publication.
RESOLUTION
To resolve this problem, you will need to rename or delete the logo file
that has become damaged or unusable.
You can identify a damaged logo file by the size of the JSP file. A valid
and usable logo file is minimally 7 kilobytes (KB). A damaged or unusable
logo file is generally 4 KB.
The logo files for Microsoft Publisher are located in the following
locations.
Windows 95
For Windows 95, the location of the logo files are stored, by default,
in the C:\My Documents folder.
Windows NT 4.0
For Windows NT 4.0 the location of the logo files are stored, by
default, in the C:\Winnt\Profiles\<username>\Personal directory (where
<username> is the username you used when logging into Windows NT).
Once you have renamed or deleted the biz1logo.jsp file or the logo file
that has become damaged, you will be able to successfully use Microsoft
Publisher.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 8/9/1999 |
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Keywords: | kbprb KB187763 |
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