Computer Stops Responding When Enabling Multiple Display Support (187731)
The information in this article applies to:
This article was previously published under Q187731 SYMPTOMS
When you click "Use this device as part of the desktop" to enable a
secondary monitor for use with the Multiple Display Support feature, your
secondary monitor may not display anything, and your computer may stop
responding (hang).
CAUSE
This issue can occur if a i=B000-B7FF entry exists in the Emm386 line in
the Config.sys file.
RESOLUTION
To resolve this issue, use System Configuration Editor (Sysedit.exe) to
remove the entry in the Config.sys file. To do so, follow these steps:
- Click Start, click Run, type Sysedit in
the Open box, and then click OK.
- On the Windows menu, click Config.sys.
- Locate the line that loads Emm386 and delete the "include" statement.
The line may read as follows:
C:\Windows\emm386.exe noems i=B000-B7FF
The corrected line should read as follows:
C:\Windows\emm386.exe noems
- On the File menu, click Exit.
- Click Yes when you are prompted to save the Config.sys file.
- Restart the computer.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
---|
Keywords: | kbprb KB187731 |
---|
|